Intermittent Outlook My Templates Add-in Availability (Microsoft Service Advisory)

Incident Report for Farber Group

Resolved

We have not received any further reports of issues accessing Outlook add-ins (My Templates or Viva Insights) for more than a week. Microsoft has confirmed the impact is limited and continues to narrow their investigation based on recent data. All affected users within our environment are now operating normally.

We will consider this incident resolved, and we will continue regular monitoring through our standard service checks.
If users experience any recurrence of missing add-ins, please submit a ticket to the Helpdesk
Posted Dec 10, 2025 - 17:05 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 10, 2025 - 17:04 EST

Update

Microsoft continues to investigate the issue affecting Outlook add-ins, including My Templates and Viva Insights. Progress is ongoing, and we expect limited updates from Microsoft over the weekend. We will resume active monitoring on Monday and will post new information as soon as it becomes available.
Posted Nov 21, 2025 - 14:26 EST

Identified

Microsoft has reported an issue affecting certain Outlook add-ins, including My Templates and Viva Insights. A subset of users may notice these add-ins not appearing in Outlook. This is related to a Microsoft-side service issue, and we are actively monitoring their progress and updates.
Posted Nov 20, 2025 - 14:17 EST
This incident affected: Office 365 (Office 365 App).